Aqua Voice - Users could not log in while backend changes were applying (~10min) – Dettagli dei guasti
Ricevi aggiornamenti
Email
SMS
Slack
API
Ricevi aggiornamenti
Linguaggio
Tutti i sistemi sono operativi
Users could not log in while backend changes were applying (~10min)
Risolto
Grave disservizio
Avviato il 11 mesi fa
Durato 6 minuti
Aggiornamenti
Risolto
maggio 13, 2025 at 21:18
Risolto
maggio 13, 2025 at 21:18
This incident has been resolved.
Individuato
maggio 13, 2025 at 21:12
Individuato
maggio 13, 2025 at 21:12
We are continuing to work on a fix for this incident.